Differences between revisions 24 and 26 (spanning 2 versions)
Revision 24 as of 2021-02-20 04:15:17
Size: 5511
Comment: report on today's visit
Revision 26 as of 2021-02-20 04:18:43
Size: 5350
Comment: omg, wiki so neglected!
Deletions are marked like this. Additions are marked like this.
Line 14: Line 14:
 * Cisco 1200 series access point (provided by Nigel)
 * Ubiquiti Picostation (bought by Ecotrust)
 * 2 Meraki MR24s (PTP)
Line 36: Line 35:
 * Host: ap0 (mr24, upstairs)  * Host: ap1 (mr24, upstairs)
Line 42: Line 41:
 * Host: ap1 (mr24, downstairs)  * Host: ap2 (mr24, downstairs)
Line 58: Line 57:
{{http://munin.personaltelco.net/personaltelco.net/orb/snmp_orb_ecotrustaps-day.png}}

Node name: Ecotrust
Live date: November 12, 2003
Contact: RussellSenior
Sponsor Email: <info AT ecotrust DOT org>

Jean Vollum Natural Capital Center
721 NW Ninth Avenue
Portland, OR 97209
http://www.ecotrust.org/ Map: https://cwnmyr.personaltelco.net/nodes/Ecotrust

Equipment

  • 2 Meraki MR24s (PTP)
  • Alix 2D13 (PTP)

Software Installed

Network Configuration

  • Host: orb (alix2 gateway)
    • IPv4addr: 10.11.38.1/24
    • IPv6addr: 2001:470:e962:2601::1/64
    • PublicIP:
    • Gateway:
    • DNS:
  • Host: ap1 (mr24, upstairs)
    • IPv4addr: 10.11.38.2
    • Channel:
    • SSID: www.personaltelco.net/2nd-floor
    • BSSID:
  • Host: ap2 (mr24, downstairs)
    • IPv4addr: 10.11.38.3
    • Channel:
    • SSID: www.personaltelco.net/1st-floor
    • BSSID:

Installers / Organizers

Graphs

Maintenance and System Log

  • 2021-02-19: After an outage from mid-December, finally got over to check on the network, turned out was one of our 15V power supplies to the Alix, probably taken out by a power surge like so many other, fetched a replacement and installed same day, downstairs ap was unreachable, but connected from upstairs over wifi and rebooted, came back up and worked normally. --RussellSenior

  • 2013-01-31: Updated alix2 to r38318 with linux kernel version 3.7.4 and IPv6. --RussellSenior

  • 2011-07-20: Showed up to reconfigure the eth0 (external) interface after we were unplugged from a Freewire network and plugged back into a T1. Also noted some changes to wifi infrastructure since last year. --RussellSenior

  • 2010-09-15: Installed replacement PoE injector (salvaged from NodeHawthorne), reset both APs and reconfigured in order to reset the passwords for remote management (see WeeklyMeeting20100915) --RussellSenior

  • 2010-09-01: Diagnosing problems, could not get DHCP (or very poorly) through the downstairs AP. A power cycle resulted in failure, cause later determined to be a faulty AC->48VDC adapter. In the process of diagnosis, managed to destroy case of the PoE injector. Left device off, for obvious reasons (see WeeklyMeeting20100901) --RussellSenior

  • 2009-12-30: Replaced the old NuCab "number-one" with AlixCab "orb". --RussellSenior

  • 2009-01-16: Responding to another reported outage. Found that the upstairs AP was not passing DHCP. Could associate, had a strong signal, and alternatively could ping it from the nucab side, but DHCP wasn't getting through. Found the IT guy and power-cycled the Cisco (maybe for the first time in 4+ years) and it started working again. --RussellSenior

  • 2008-09-10: Responded to an outage, discovered that DNS was broken, apparently due to old nameservers in /etc/bind/named.conf.forward, which are no longer reachable. Changed them to current Integra nameservers, and it started working again. --RussellSenior

  • 2007-04-12: Found the NuCab extremely sluggish after 116 days of uptime. A reboot seemed to help considerably. --RussellSenior

  • 2006-05-26: Futher log entries can be found in Adhocracy.

  • 2006-05-12: DonPark and RussellSenior stopped by to check on a trouble report. The folks in WorldCupCoffee said that they had trouble with dropouts. Don and Russell didn't see the problem in the lobby between WorldCup and HotLips Pizza. We downloaded large files and got consistent speeds the whole time. Russell speculated that clients might be hopping between the two APs and maybe that's causing trouble somehow. Suggested the SSID on the upstairs one be permuted slightly to prevent AP hopping. Otherwise, no idea what might be happening.

  • 2005-10-03: Regular system updates installed. (- KeeganQuinn)

Observation Plots

  • 00:0D:BD:DA:C4:65

http://www.personaltelco.net/~jason/maps/all/00:0D:BD:DA:C4:65-0.jpg http://www.personaltelco.net/~jason/maps/all/00:0D:BD:DA:C4:65-1.jpg http://www.personaltelco.net/~jason/maps/all/00:0D:BD:DA:C4:65-2.jpg http://www.personaltelco.net/~jason/maps/all/00:0D:BD:DA:C4:65-3.jpg

  • 00:0D:BD:1F:C0:A2

http://www.personaltelco.net/~jason/maps/all/00:0D:BD:1F:C0:A2-0.jpg http://www.personaltelco.net/~jason/maps/all/00:0D:BD:1F:C0:A2-1.jpg http://www.personaltelco.net/~jason/maps/all/00:0D:BD:1F:C0:A2-2.jpg http://www.personaltelco.net/~jason/maps/all/00:0D:BD:1F:C0:A2-3.jpg


[CategoryNode][CategoryPersonalTelco]

NodeEcotrust (last edited 2021-02-20 13:00:53 by RussellSenior)