Differences between revisions 14 and 16 (spanning 2 versions)
Revision 14 as of 2008-02-18 19:14:27
Size: 3278
Comment: correct address
Revision 16 as of 2008-02-18 19:16:22
Size: 3187
Comment:
Deletions are marked like this. Additions are marked like this.
Line 1: Line 1:
'''Node name:''' NodeRedAndBlack <<BR>> '''Node name:''' [[NodeRedAndBlack]] <<BR>>
Line 3: Line 3:
'''Sponsor:''' [[http://www.redandblackcafe.com|Red and Black Cafe]] / [[http://www.corporatebig.com|Corporate Big]] <<BR>>
'''Contact:''' CB IT Guy <<MailTo(bringar AT corporatebig DOT com)>>
'''Sponsor:''' [[http://www.redandblackcafe.com|Red and Black Cafe]] <<BR>>
'''Contact:''' <<BR>>

Node name: NodeRedAndBlack
Live Date: March 07, 2004
Sponsor: Red and Black Cafe
Contact:

Red and Black Cafe
400 SE 12th Avenue
Portland, OR 97214
(503) 231-3899
Map: NodeMap:NodeRedAndBlack

Equipment

  • Buffalo WHR-HP-G54

Software Installed

Network Configuration

  • ESSID: www.personaltelco.net
  • Channel: 1
  • BSSID: 00:16:01:D2:A5:B9
  • Hostname: freedom
  • Internet Network: 24.20.136.236
  • Gateway: 10.1.10.1 (a netgear cable modem)
  • Upstream DNS servers: x.x.x.z, x.x.x.z, ...
  • PTPnet Network: 10.11.3.193/26

Installers / Organizers

Maintenance and System Log

  • 2006-06-21: DonPark, RussellSenior, BrianGarrison, and I Responded to long time outtage. Revived the NuCab and updating documentation. -CalebPhillips

  • 2006-06-27: Not able to get IP address. WAP signal appears strong. Wired terminals are working, but no joy with wireless. Grafitti in the bathroom indicates that the WiFi was not working yesterday either, though yesterday morning things were fine.

  • Unrelated issue: The WAP signal fades in an out intermittently. There is a spare one at FreeGeek that might serve as a replacement. Contact richard at freegeek dot org.

  • 2006-06-27: When I got there, the IT person who is cool and supportive of PTP and a co-founder of freegeek, had fixed the problem. the ethernet cable into the access point was plugged into the WAN port not one of the LAN ports. classic. -- DonPark

  • 2006-07-06: We have a replacement WAP here donated by Free Geek that needs to be properly configured. Also a LinkSys. The old one is starting to drop the signal intermittantly. Contact richard AT freegeek DOT org (or stillflame AT same) for info if needed. The replacement unit is under the old unit.

  • 2006-09-18: Yesterday nocat was not popping up. Smyrf rebooted the nocat box and all was fine. This morning nocat was not coming up. I manually rebooted, but it still didn't work.

  • 2008-02-18: Red and Black moved to a new location at the corner of SE 12th and Oak. I got a call a few weeks ago from Carly asking me for help setting up the node. The first few trips were aborted for variou reasons, including a popped circuit breaker and then confusion over how freegeek set up their kiosk boxes (turns out, a ltsp thin-client thing). Decided I could just plug our device directly into the netgear cable modem. Finding a plug was a challenge, but I found an empty plug on the outside wall and have a cat6 temporarily stretched under the desk to reach the window sill. It really is needing a proper lenghth of lay-straight cat5 though. Will come back soon with the needed materials. --RussellSenior

Notes

  • Good Coffee, Beer, Vegan(ish) Food
  • Very Nice Staff
  • Internet connection donated by Corporate Big


[CategoryNode][CategoryPersonalTelco]

NodeRedAndBlack (last edited 2011-05-04 13:46:38 by RussellSenior)