Comments on the Linksys WAP11 AccessPoint from the AccessPointReviews page.


Please note that the 100mW hack for the LinksysWap11 is bad bad bad. CaseyHalverson has posted some notes on why [http://www.maokhian.com/wireless/wap11.html it's bad]. -- AdamShand

Also Ivan Korshun reports that it is possible to get signal strength from the Wap11's via SNMP if you are running firmware 1.4h3 (or later i presume). Details below ... -- AdamShand

If firmware 1.4h3 you can use OID: 1.3.6.1.4.1.410.1.2.7.1.0

wirelessKnownAPsNum OBJECT-TYPE

}}}

For measure signal strength on a WAP11 in mode AP_client, using SNMPInquisitor.jar. In firmware 1.4h3 I have detected the following OIDs:

1.1.1.1.0 1.1.1.2.0 1.1.1.3.0 1.1.1.4.0 1.1.1.5.0 1.1.1.6.0 1.1.2.1.0 1.1.2.2.0 1.1.2.3.0 1.1.2.4.0 1.1.2.5.0 1.1.2.6.0 1.1.3.1.0 1.1.4.1.0 1.1.4.2.0 1.1.7.1.0 1.1.7.2.0 1.1.8.1.0 1.1.8.2.0 1.1.8.8.0 1.1.8.9.0 1.1.9.1.0 1.1.9.2.0 1.1.9.3.0 1.2.1.1.0 1.2.1.2.0 1.2.1.3.0 1.2.1.4.0 1.2.1.5.0 1.2.1.6.0 1.2.1.7.0 1.2.1.8.0 1.2.1.9.0 1.2.1.10.0 1.2.1.11.0 !!! (SSID ENABLE_1 \ DISABLE_2 ) 1.2.1.12.0 !!! New, unknow 1.2.2.1.0 1.2.2.2.0 1.2.2.3.0 1.2.2.4.0 1.2.2.5.0 1.2.2.6.0 1.2.3.1.0 1.2.5.1.0 1.2.5.2.0 1.2.6.1.0 1.2.6.2.0 1.2.7.1.0 1.3.1.0.0 !!! unknow 1.2.2.2.2 !!! unknow 1.1.3.6.1 !!! unknow 1.1.0.9.0 !!! unknow}}}

Details OIDs the description in the file AT76C510.mib 30348 02.08.01 15:57 from new utilities WAP11.


A example MRTG setup for the Wap11 for more info see this [http://lists.bawug.org/pipermail/wireless/2002-February/005068.html thread].


I just bought a linksys wap11 ver 2.2 to replace my SMC AP I returned I think I will be returning it. It is not configured through SNMP, it uses HTTP, well this is good, cause I can just use netscape instead of finding a windows box to configure it. It supports up to 256 bit encryption. Too bad none of my pc cards support that. Anyway out of the box, it sets up easy. My big problem was the loss of signal compared to the SMC. The SMC has much further distance. My other problem is that my SMC pc card would not connect under WinXP, I ended up installing the linksys wpc11 driver, they are both prism2 chipset, while this worked fine it is by far the biggest drawback I found. I have a call into linksys to see if they can tell me why this is happening. I can't believe that the wap11 2.2 is vendor specific. I went to the linksys website and they had not one page covering the wap11 ver. 2.2. WTF way to sell a product, you don't even list at your website. The one bonus and the reason I purchased it was the removable antenna. Another problem I saw is the signal going up and down, at long distance it would lose link and get it back lose link and get it back, the link would be between 15 and 0. Lots of DUP! packets on pings also. I noticed a big improvment in signal by switching from diversity antenna to single antenna, right or left didn't seem to matter.

Oh yeah, and the box says "Free Technical Support--24 Hours a Day, 7 Days a Week, Toll-Free US Calls" LIES, LIES I TELL YOU. I thought cool I will call and see if they have a clue? Nowhere I repeat Nowhere did it have a phone number listed for the US, if I were in Japan I could call. I went to the website to get the US phone number, its 7-5 M-F. WTF LIES I SAY

M Lewis snoopy@penguinbait.com

[CategoryDocumentation][CategoryHardware]